Posting not working on the forum

Problems/advice relating to your PC/Mac/Phone/Television/ Satellite TV/DVD/Blu ray......

Moderator: Moderators

Post Reply
Allan
Rank 5
Rank 5
Posts: 1381
Joined: Tue 01 Sep 2009 21:21
Contact:

Posting not working on the forum

Post by Allan » Wed 29 Aug 2018 19:24

I know that Kate is trying to find someone to update the forum but lately posting on it seems to get harder.

What I have discovered is that clicking on Submit, doesn't submit it at all but simply creates a preview - just like the preview button.

It seems that double-clicking on the Submit button does the trick

User avatar
Kate
Administrator
Administrator
Posts: 1852
Joined: Fri 23 Sep 2005 19:48
Contact:

Post by Kate » Wed 29 Aug 2018 20:18

Thanks Allan. Think I need to either fork out the money lor et it slip away. Keep putting the de ision off in the hope that it will just repaire itself one night while I’m asleep! :-)
PS Works OK for me.

User avatar
Gus Morris
Rank 5
Rank 5
Posts: 254
Joined: Sat 07 Mar 2015 05:45
Contact:

Post by Gus Morris » Thu 30 Aug 2018 08:14

I've noticed a few glitches in recent times. In fact I thought I saw a recent thread where somebody spoke about not being able to submit a post. But I can't find it now!

As I understand things the funding problem relates to paying somebody to carry out a software update and data clear up. Rather than paying for the software itself. Do we have any contacts with a local technical college? I say this because my grandson has just completed a two year BTEC course. Lads (or lasses) like him would find doing what you need a piece of cake. And would not cost the earth. Maybe you could get a recommendation?

Just thinking out loud.

Gus

Post Reply